37 résultats trouvés

par Sima
sam. 19 oct. 2019 16:59
Forum : Le Comptoir de Root66
Sujet : Octobre - Le mois de la cyber-sécurité
Réponses : 0
Vues : 224

Octobre - Le mois de la cyber-sécurité

Bonjour, L’Agence nationale de la sécurité des systèmes d’information lance ce mois d’octobre une campagne de sensibilisation aux enjeux de sécurité numérique. L’objectif : adopter les bons réflexes pour sécuriser ses usages, son alter égo « cyber » connecté. L'occasion de revoir les vidéos sur la c...
par Sima
ven. 18 oct. 2019 19:59
Forum : Problèmes logiciels
Sujet : TT-RSS et problème php [...]
Réponses : 0
Vues : 181

TT-RSS et problème php [...]

Bonjour, Avant j'avais tt-rss sur un serveur ubuntu16.04 et ça fonctionnait à merveille. Nouveau serveur sous debian 10 avec php 7.3 . Dernière version de tt-rss et base de données vierge sous MariaSql On voit déjà que ça bug lors des créations de catégories (ça mouline, mais finalement elles se cré...
par Sima
mer. 16 oct. 2019 16:33
Forum : Problèmes logiciels
Sujet : Problème Cerbot debian 10 [RESOLU]
Réponses : 4
Vues : 183

Re: Problème Cerbot debian 10 [R]

Bon, c'est résolu. J'ai fait: # a2dissite 000-default.conf J'ai entièrement ré-écrit /etc/apache2/sites-available/000-default.conf Ensuite: # a2ensite 000-default.conf # systemctl reload apache2 # certbot --apache Et là, ça fonctionne ! :P J'en ai profité pour ajouter au "000-default-le-ssl.conf" SS...
par Sima
mer. 16 oct. 2019 15:55
Forum : Problèmes logiciels
Sujet : Problème Cerbot debian 10 [RESOLU]
Réponses : 4
Vues : 183

Re: Problème Cerbot debian 10 [...]

je vois que t'essayes de signer le domaine "site-01.fr" ? Je ne pense pas que tu aies acheté ce domaine Bon, j'ai mis site-01.fr pour l'exemple, mais il s'agit chispa.fr (tu remplaces site-01.fr par chispa.fr) nom de domaine que j'ai acheté. Pour arriver: /var/www/ Où là j'ai un fichier "index" en ...
par Sima
mar. 15 oct. 2019 17:02
Forum : Problèmes logiciels
Sujet : Problème Cerbot debian 10 [RESOLU]
Réponses : 4
Vues : 183

Problème Cerbot debian 10 [RESOLU]

Bonjour, Après avoir installé cerbot sur un serveur sous Debian 10 j'ai un message d'erreur lors que je lance la commande "# certbot --apache" # certbot --apache Saving debug log to /var/log/letsencrypt/letsencrypt.log Plugins selected: Authenticator apache, Installer apache Which names would you li...
par Sima
jeu. 19 sept. 2019 19:08
Forum : Problèmes logiciels
Sujet : PhpMyAdmin et Debian 10.1
Réponses : 3
Vues : 192

PhpMyAdmin et Debian 10.1

Bonjour, Je fais un "apt install phpmyadmin" et j'ai la réponse suivante: Aucune version du paquet phpmyadmin n'est disponible, mais il existe dans la base de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que sur une autre source E:...
par Sima
lun. 26 août 2019 08:34
Forum : Problèmes logiciels
Sujet : Trousseau de connexion [...]
Réponses : 1
Vues : 265

Re: trousseau de connexion

Bonjour, le mot de passe que vous utiliser pour ouvrir une session sur cet ordinateur ne correspond plus celui de votre trousseau de connexion On peut supprimer le contenu du dossier "keyrings" Je ne sais pas dans quel répertoire il se trouve sous ubuntu... Mais tu peux faire une recherche avec find...
par Sima
jeu. 27 juin 2019 20:45
Forum : Problèmes logiciels
Sujet : Web - Template - doclear - Problème d'affichage onglets
Réponses : 4
Vues : 655

Re: Web - Template - doclear - Problème d'affichage onglets

Faudrait carrément le virer et en mettre un plus récent :mrgreen: Soit! C'est la solution la plus simple et j'y ai pensé... Mais je suis un animal d'habitude et je tiens à mon vieux thème... Alors si je peux réparer et qu'il puisse profiter à d'autres, c'est encore mieux. Ce w-e j'essaie de le ré-i...
par Sima
mer. 26 juin 2019 20:59
Forum : Problèmes logiciels
Sujet : Web - Template - doclear - Problème d'affichage onglets
Réponses : 4
Vues : 655

Re: Web - Template - doclear - Problème d'affichage onglets

Salut benzo, Si jai bien compris , c'est ton menu qui a disparu. Oui... 1/ T'as essayé de re-télécharger le thème et de le réinstaller? T'as peut être une maj du thème à faire aussi. Je n'ai pas essayé de re-téléchager le thème et le réinstaller... Il y "aurait" peut-être un maj à faire, sauf qu'il ...
par Sima
lun. 24 juin 2019 17:36
Forum : Problèmes logiciels
Sujet : Web - Template - doclear - Problème d'affichage onglets
Réponses : 4
Vues : 655

Web - Template - doclear - Problème d'affichage onglets

Bonjour, Je viens de m’apercevoir que sur mon blog (sous doctclear, thème "dcBootstrap") les onglets sur le bandeau ne s'affichent plus et bien qu'il soit "responsive" il devient in-consultable sur tablette et/ou smartphone. Je ne sais pas quand cela est intervenu je n'y avais pas prêté intention et...