PhpMyAdmin et Debian 10.1

Vous rencontrez un problème sur l'utilisation d'un logiciel libre (utilisation, installation ou configuration) . C'est ici que vous pourrez trouver de l'aide en posant votre question.
Répondre
Avatar du membre
Sima
modérateur
modérateur
Messages : 37
Enregistré le : sam. 10 nov. 2018 15:07
adhérent root66 : oui
Contact :

PhpMyAdmin et Debian 10.1

Message par Sima » jeu. 19 sept. 2019 19:08

Bonjour,
Je fais un "apt install phpmyadmin" et j'ai la réponse suivante:

Code : Tout sélectionner

Aucune version du paquet phpmyadmin n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « phpmyadmin » n'a pas de version susceptible d'être installée
Existe t-il un palliatif?
Merci d'avance.
Sima,
Grâce à l’ordinateur, on peut faire plus rapidement des choses qu’on n’aurait pas eu besoin de faire sans ordinateur (MC.L.).
https://chispa.fr/sima78

Avatar du membre
benzo
modérateur
modérateur
Messages : 60
Enregistré le : ven. 9 nov. 2018 15:59
adhérent root66 : oui
Contact :

Re: PhpMyAdmin et Debian 10.1

Message par benzo » ven. 20 sept. 2019 06:31

Hello Sima,

Je ne sais pas sur quelle distrib tu es mais normalement:

1/ apt clean
2/ apt update
3/ apt-cache search phpmyadmin
4/ tu refais ton apt install


[edit] Comme me l'as très justement fait remarquer Jean-luc par mail, je n'ai pas vu le nom de la distrib dans le titre du post :roll:
pas taper, moi pas voir dormi beaucoup :mrgreen:
"L'imagination est plus importante que le savoir."

Avatar du membre
benzo
modérateur
modérateur
Messages : 60
Enregistré le : ven. 9 nov. 2018 15:59
adhérent root66 : oui
Contact :

Re: PhpMyAdmin et Debian 10.1

Message par benzo » ven. 20 sept. 2019 06:36

et puis si ca marche toujours pas :

Code : Tout sélectionner

sudo rm -r /var/lib/apt/lists/*
sudo apt update
"L'imagination est plus importante que le savoir."

Avatar du membre
jld
apprenti libriste
apprenti libriste
Messages : 12
Enregistré le : lun. 12 nov. 2018 10:06
adhérent root66 : oui

Re: PhpMyAdmin et Debian 10.1

Message par jld » ven. 20 sept. 2019 08:18

Effectivement, le paquet phpmyadmin n'existe pas sous Buster.
Voir https://www.debian.org/distrib/packages

Une recherche dans le web sur ces 2 mots clés permet de trouver des solutions.

Répondre